捷克論壇 JKF

 找回密碼
 加入會員
搜尋
y903052001
大公爵 | 2009-4-29 11:31:18

更新日期:2009/04/28 17:05 Yahoo!奇摩特約記者薛怡青綜合外電報導
Mozilla才剛剛在上個星期強烈建議使用者將Firefox瀏覽器升級至Firefox 3.0.9版,其修補了12個安全漏洞,今天Mozilla又再度發表聲明推出Firefox 3.0.10版,而這次修補的漏洞是針對才剛發表不久的Firefox 3.0.9版,再修補一個其中的一個漏洞。

如果使用者曾仔細注意會發現,近期使用Firefox 3.0.9版時常會因不穩定而當機,必須重新開啟瀏覽器,此次Firefox 3.0.10版就是針對這項因應用程式引起系統不穩定的漏洞缺失,所再推出的新升級版。

有些使用者也抱怨Firefox 3.0.9版在執行速度上過於緩慢,並拖累整個作業系統。Mozilla研發團隊表示,經過他們的研究分析發現是因為Firefox裡一項有關穩定性問題很容易導致系統記憶體錯誤,而讓Firefox當機,所以Mozilla緊急在今日又提出新的漏洞修補程式,也建議使用者再升級到Firefox 3.0.10版。不過,Mozilla研發團隊也表明,這項漏洞與安全性無關,是希望能讓程式與作業系統更為穩定。

目前Firefox 3.0.9版因漏洞導致系統不穩定的問題只發生在Windows版本,其他Mac版與Linux版上是沒有這類不穩定的問題。但是Mac版與Linux版的使用者,仍然可以在Firefox網站上直接再升級至最新的Firefox 3.0.10版本。

評分

已有 1 人評分名聲 J幣 收起 理由
doudou10722 + 10 + 10

總評分: 名聲 + 10  J幣 + 10   查看全部評分

回覆 使用道具
飯糰
公爵 | 2009-5-1 18:27:34

換一個角度來想
多更新也沒不好阿
能越改越好對我們也是正面的幫助 ^^
回覆 使用道具
您需要登入後才可以回覆 登入 | 加入會員

回頂部 下一篇文章 放大 正常倒序 快速回覆 回到列表